Friday, October 27, 2006

Tanach Linkify 1.5 Released

For those of you who upgraded to Firefox 2.0, you'll discover that Tanach Linkify no longer works. This is because it was compiled for an earlier version of Firefox. I fixed it so that it now works once again.

You can install it by clicking here.


Steg (dos iz nit der šteg) said...

what is Tanach Linkify?

Joel Nothman said...

Steg: see


Blog Widget by LinkWithin